libneon27-gnutls_0.28.6-1_i386 for Ubuntu Lucid 10.04

Few minutes after my first issue with the newest Ubuntu Lucid 10.04 and now already the second using subversion: Debian bug #548773

Certificate verification error: signed using insecure algorithm

The only workaround I found is to downgrade to libneon27-gnutls 0.28.6 that I have taken from Kubuntu Karmic and compiled for you. ENJOY!!!

WARNING: Use this at your own RISK, I’m not responsible for any damages!

libneon27-gnutls_0.29.0-1really0.28.6-1_i386.zip
for Ubuntu 10.04 32 bit

Leave a Reply

Your email address will not be published. Required fields are marked *